Redirect to -beta for discussion (if any).
>>>> "Nix" == Nix
Nix> + /* Undedicate any windows of this buffer, and make sure no
Nix> + windows show it. */
Nix> +undedicate_windows (Lisp_Object buffer, Lisp_Object frame)
I'd be more comfortable if this were named "undedicate_buffer_windows"
or "undedicate_windows_of_buffer". I guess it's possible that this
is the only context in which this operation makes sense, but the
redundancy doesn't hurt that much.
Not a veto, just soliciting opinion.
University of Tsukuba Tennodai 1-1-1 Tsukuba 305-8573 JAPAN
Institute of Policy and Planning Sciences Tel/fax: +81 (298) 53-5091
_________________ _________________ _________________ _________________
What are those straight lines for? "XEmacs rules."