On Tue, 11 Sep 2001, Stephen J. Turnbull yowled:
Redirect to -beta for discussion (if any).
>>>>> "Nix" == Nix <nix(a)esperi.demon.co.uk> writes:
Nix> +undedicate_windows (Lisp_Object buffer, Lisp_Object frame)
I'd be more comfortable if this were named "undedicate_buffer_windows"
I agree. I was slightly dissatisfied with the name but I couldn't think
of a better one (strange, really, with such surrounding
me). undedicate_windows_of_buffer() is probably the clearer name, IMHO.
I guess it's possible that
is the only context in which this operation makes sense, but the
redundancy doesn't hurt that much.
It helps, I'd guess; the longer the name of a rarely-used function, the
`Upsetting this BOFH was a BAD MOVE.' --- Chris Newport