Mike Kupfer writes:
>>>>> "ST" == Stephen J Turnbull
ST> This seems the most sensible way to proceed, except that I
ST> prefer that the Makefile variable be named CUSTOM_LOAD_PRELOADS.
In theory, the variable could contain other "forms", such as -f or
-eval. If "preloads" is considered sufficiently generic to cover that
usage (or if we can't think of a better name), I'm fine with it.
Sure. I think -eval or -f would be a bit abusive usage; the point of
the name is not to prohibit such code, but discourage it.
XEmacs-Beta mailing list